You are not logged in.

Dear visitor, welcome to AirRivals. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

cK_

Trainee

  • "cK_" started this thread

Posts: 3

Location: The fury's home

Occupation: D.V.M.

  • Send private message

1

Saturday, May 5th 2012, 9:33am

Connection Error

Greetings,

I dont know where to post this issue, and to think anyone might just help me. I have this connection problem which when I logged in-game, I get disconnected within 10 seconds. And this error pops out "Connection to the server has been lost. The game will be terminated. Terminated at [0xe003] case T_ERROR:(FC)". Anyone can help me with this? Because its been awhile since this problem occured.

Thank you in advance...

FallenCourse

Teh Fallen TM

Posts: 1,258

Occupation: Team manager

  • Send private message

2

Saturday, May 5th 2012, 9:51am

Send in a support ticket -> support.airrivals.net
:)

~Retired
Contact me on Xfire or IRC or send an email or a PM :P

Nikfighter2

Airman ~ BCU

Posts: 312

Location: Irvine, CA

Occupation: College

  • Send private message

3

Saturday, May 12th 2012, 4:13am

My brigade uses teamspeak, so I went ahead and installed it. However, I started getting DCd'd withing half a minute of being logged in repeatedly. I uninstalled it, and it was back to normal. I get the exact same error message as you. So for starters, try seeing if you have any programs effecting AR.


heocon79

Trainee

Posts: 58

Location: VietNam

Occupation: Vessel Planner/SPCT

  • Send private message

4

Sunday, May 13th 2012, 3:10pm

Hi,all

I aslo get the same Connection error when i use enforceing resolution in my laptop. Any1 can advise to solve this matter?

Tks alot.
Heocon79

5

Saturday, June 9th 2012, 5:49pm

I'm having the same problem. I currently have a pending ticket but if anyone has the fix can they please post it here so we can prevent this trouble from other newcomers who are having the same problem?

6

Friday, June 15th 2012, 6:31am

Getting the same thing. Anyone have a fix yet? I sent in a ticket and Im trying a fresh install. Maybe its some of the mods Im using.

*Update: I re-installed the game from a fresh download. No mods are added, compatibility mode was used during install and patching, and antivirus/firewall were shut down. Still getting disconnected with the error message within 10 seconds of logging in. Havent tried a manual patch though. Could that be the problem?

*Update 2: Reinstalled again, and this time I manually patched. STILL got disconnected within 6 seconds of logging in with the same error message as reported. Submitted a ticket.

This post has been edited 3 times, last edit by "modelzxver" (Jun 15th 2012, 8:00am)


Jeax

BAKA-senpai

  • "Jeax" has been banned

Posts: 1,087

Location: Belgium

Occupation: King of heroes

  • Send private message

7

Saturday, June 16th 2012, 5:42pm

compatibility mode was used during install

There is the problem

Mucho love 3g <3

SilverBack

Wingman

Posts: 804

Location: Philippines

Occupation: Seafarer

  • Send private message

8

Monday, June 18th 2012, 4:35pm

Before I dont have this problem, NOW I have IT. Checking some files and systems to repair this problem

EDIT: Some server hamsters got a stroke...Ignore my post. Prolly them GameGuard/HackShield problem
Silverback Mgear (ACTIVE) MY MAIN ACCOUNT
ZeroSniper Igear SEMI-ACTIVE
ClusterShot Agear (NOT USED)
Goomba Bgear SEMI-ACTIVE

This post has been edited 1 times, last edit by "SilverBack" (Jun 18th 2012, 5:22pm)